5521399a46b0e362.jpg

想用下数据库了,搞个phpmyadmin,居然不支持5.1的MySQL,只好用4.0的
修改phpMyAdmin目录下的 /libraries/config.default.php
/**
* allow login to any user entered server in cookie based authentication
*
* @global boolean cfg[‘AllowArbitraryServer’]
*/
cfg[‘AllowArbitraryServer’] = true;
将默认值false修改为true;
然后将cfg[‘Servers’][i][‘host’] = ‘localhost’;行干掉,就可以手动输入host了,连连别的也可以了。
phpmyadmin
下载地址:http://www.phpmyadmin.net/home_page/downloads.php
详细说明:http://www.phpernote.com/mysql/730.html

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

Captcha Code