./node_modules/view-design/dist/styles/iview.css

  sre


npm报错./node_modules/view-design/dist/styles/iview.css 解决方案
在根文件里面新建一个文件postcss.config.js ,在里面添加以下代码:

module.exports = { 
    plugins: { 
        'autoprefixer': {browsers: 'last 5 version'} 
    } 
}

LEAVE A COMMENT

Captcha Code