Intellij idea 报错:Error : java 不支持发行版本5

  sre


在Intellij中点击“File” –>“Project Structure”,看一下“Project”和“Module”栏目中Java版本是否与本地一致,不一致改一致即可。

LEAVE A COMMENT

Captcha Code